Start a new topic
Solved

Issues with initial setup

Got my monument last week and have been super excited to try it out. Gave up on waiting for the iOS app and found an old Android phone I had sitting around to setup the monument. It has not been the greatest user experience. 1. Plugged power and a USB drive into the monument. 2. It powered up and flashed blue. 3. Setup the app and it said please wait for firmware download to begin. Waited 10 minutes and nothing happened. 4. Plugged in an HDMI cable and the LED stopped flashing but nothing displayed on my monitor. 5. After waiting 10 minutes and nothing happening on the monitor I very nervously unplugged the power and plugged it back in. 6. Then the display came up and it seemed to be downloading a series of updates. 7. After a while it said update available kernel and app and nothing happened. 8. I had the app open on my phone and didn't see any notifications or prompts. 9. Looked up that the flashing blue LED means to launch the app as user interaction is needed but the app was already launched and opened.... 10. Force killed the app and relaunched. 11. Success, I was prompted that USB device was detected and if I wanted to use it as storage. 12. I clicked use as storage. 13. Plugged in a second drive to use as redundant storage. 14. I was prompted again that a drive was detected but my only options were use as storage or ignore. No redundant or backup option. 15. Fine select storage again... 16. I thought I did something wrong so I unlinked my monument and set it up again. 17. Was not prompted at all when drives were plugged in. 18. Okay whatever let's move on... 19. Plugged in my camera's SD card.... Waited for blue light... Nothing... 20. Unplugged SD card and tried again.... Nothing. 21. Okay let me take a picture on the phone and see if that uploads as I had auto uploads on. 22. No upload.... 23. Force kill app 24. Finally upload my first photo! 25. Plugged SD card in again. Still nothing. So now I have a "working" monument but it doesn't seem to recognize SD cards. I have no idea how much storage it thinks it has from my two 1TB external drives. Heck I don't know if it is mapping both drives. I am sure a lot of these issues will be ironed out in the coming weeks but right now it is just basically a backup for photos on a phone I don't use anymore. I am really excited about this product and want to buy some for family but right now there is no way anyone who isn't a little bit tech savvy can get this working.

3 people have this problem

Hi Alan,


Thank you for taking your time to send us a detailed description of your experience and problems.


Managing attached drives and all other issues will be added in the coming versions. We look forward to collecting user feedback and fix broken stuff while implementing new features.


Love,

The Monument Team

Thanks Team,


Sorry about the formatting on my post apparently what looks nice on the mobile page doesn't look nice on the desktop page.


I understand that there are new features coming but what the issue I am having with the SD card.  I am using a PNY Elite Performance 128 GB High Speed SDXC Class 10 UHS-I (P-SDX128U395-GE). Is there some limitation on SD card size that I was not aware of?

Hi Alan,


Currently SDXC cards are not supported because they require exFAT. We're considering adding support for exFAT, but at this point in time it is not supported.


The maximum supported size for SD cards (which happen to be SDHC) is 32GB.


Thank you


I would very much like support for exFAT cards. I didn't see anywhere on the site or in the campaign information that SDXC cards were not supported or that 32GB was the max size supported. The only verbiage listed is:


"The SD Card slot on Monument accepts standard SD Cards"


and


"SD Card Support: Full Size SD Card (microSD possible with adapter)"


If it is listed somewhere I missed it and would highly suggest updating the FAQ or adding a post somewhere that clearly states what Monument is capable of. 


I also added a feature request for this to be supported.


1 person likes this
This undocumented limitation about 32gb sdhc being the max SD card size is going to be a hardship for me. I have a camera that takes 20 megapixel pics and use a 128gb micro sdxc card. I would have to carry several 32gb cards and need to worry about changing them at the most inoppertune time. Please add this capability.
All I have are 64GB+ SDXC cards. I was not aware of this limitation either and do not recall seeing it anywhere in the KS campaign or subsequently. This is a deal killer for me unless it is fixed quickly. Most photographers that I hang around with have faster and larger capacity cards than 32GB.

 

Scott, I have a submitted a feature request in the Feature Request forum. Here is a link:

http://support.getmonument.com/support/discussions/topics/19000014632


Please vote for it!

Nightmare as I followed the instructions and nothing happens except a blue flashing light and a spinning icon. I have tried shutting the whole thing down and starting again. The supplied booklet is very poor.

Considering the fancy video promotional material calling for backers it might be good to get the same AV team to have some short clips about the set up and other features. It is quite deceptive to suggest an almost plug and play set up.


2 people like this

Were you able to set-up?

No...


I powered everything down and reconnected one step at a time. I reinstalled the app.

Nothing at all on the screen.

I have a steady white light instead of a blue flashing light

I have a non-responsive grey screen titled PHOTOS on my iPhone with a white rotating icon...

...just the same as for the last three hours...


No - still no set-up.

I powered down. Disconnected and then reconnected everything. Powered up again.

Launched the reinstalled iOS app on my iPhone 6.

Still nothing on the main screen

Still a grey PHOTOS screen on the phone completely unresponsive to the touch and with a spinning white

icon

Now a steady white light not a flashing blue on the Monument


No..

And now this page isn't working properly.

This is the 4th time I am sending the message which simply disappears after pressing the "post" button

no

I connected the app to wifi successfully.  It will not proceed any further.  It says software needs to be updated, please wait.  It continues to try to connect to monument without success.  It has version 1.1.0 software installed.  Please advise.  Blue light flashing.