Start a new topic
Solved

Android Setup Issues (Bluetooth related)

Hi All,


Some of you have reported issues regarding initial setup. Most of these issues seem to be stemming from Bluetooth connectivity issues. Our team is working on solving these Bluetooth related issues and an update should be available in a few days.


In the meantime here are a few points to note:

  • Monument is using Bluetooth Low Energy (also known as BLE, Bluetooth 4.0 or Bluetooth Smart) and it is a well established standard, almost all smartphones and tablets released after 2011 support this protocol.
  • If Monument is not displayed when searching for Bluetooth devices from settings menu, this is expected behavior. 
  • Some devices we have tested were able to complete setup after restarting the phone/tablet.


We will update this topic as we have more information. Thank you for your patience.




1 person has this problem

Update:

The team has identified the problem and working on a fix. We're anticipating a release in the coming days (hopefully Wednesday evening or Thursday).




2 people like this

This is a terrible issue.  I was able to perform initial setup but now I am unable to reset to get the recovery code to setup another device.  This is absolutely useless device.  I cannot connect any devices successfully nor can I import any pictures from existing HDD or computer.  What's the point of releasing a devices that is non-functioning? I would rather wait for a working device.  Terrible useless waste of time.



1 person likes this

Finally I uninstalled and reinstalled the app on my Nexus 5x and it seems to be continuing with the setup again.  Will post the update shortly if it goes thru or not.


Today's release did not help at all.

My phone cannot see the device and now I cannot reset the device and it has become completely useless.

Can you please help me get this reset so I can try to connect A DEVICE so I can try to use the minimum functionality that is available?  Thank you.


All the interface were connected. It appears that the monument unit was waiting for confirmation from the phone app to start the firmware upgrade. It took several reboots of the application to finally get past the finishing setup on the app. iPhone even after several reboots won't pair with the device. It says that it needs to be authorized by my android phone, however I never get prompted. I also havent gotten it to recognize the drives yet but from an email from support says the drives need to be preformatted. I will try to redo the file system later tonight. It would be nice if the device had the logic to format a drive if required.

Scott;


First and foremost, thank you for your patience. We are aware of a number of areas which require improvement, and this is one of them. We have the technical capability to format the drive already built-in, but currently not doing so to protect any data that may be sitting on the drive. We continue to consider the implementation of a format button. 

I just received my monument today, and am having this same issue with my Nexus 5x. This thread seems to imply the issue has been fixed, so is this a separate issue? The app just hangs at "Trying to find monument..." in a loop. Have tried resetting both.

We've seen some Android devices having Bluetooth connectivity issues. We have discovered that on occasion restarting the phone solves this problem. Alternatively, turning the Bluetooth off and then back on on the phone seem to also help. We'd appreciate if you could try this and let us know the result. It has been reported that if you turn off Bluetooth, then reboot the phone, then run the Momentum app and let it turn on Bluetooth, it tends to work best. Also, make sure you are on the latest version of the App, and no USB device is plugged in. Thanks.

OK just received my monument and all our does during setup is say 'trying to find monument'. I JUST downloaded the app 1.0.568 so weekdays the problem?

@ Monument Labs Support (S)
said 4 days ago

Update:

The team has identified the problem and working on a fix. We're anticipating a release in the coming days (hopefully Wednesday evening or Thursday).


Any Updates on this fix?

iOS client has been updated but waiting for approval in Apple store. We are delaying the Android client release to tomorrow, as we see some issues there.

Same issue here... stuck with the blue LED flashing and the can't find monument on the app! Tried re-flashing firmware from the SD with no change...!

If you have not been able to successfully setup your Monument because your mobile device is not able to see Monument or is seeing it intermittently, please see this support article to install other tools, and report back whether those tools are seeing Monument. Thank you.

The suggested tool nRF does see monument.