Start a new topic
Solved

Unit bricked

So my unit got into a ducky state where the white light was flashing and the app says analyzing 4 images. It sat there for hours. I've reset my phone, the device, reinstalled the android app since the iPhone 7+ won't ever connect. I took the hard drive out rebooted. I even went as far as reformat the drive. Now the device has boxes where the image thinks it should be but no thumb nails. The white light still flashing and apps still says analyzing. I can upload nor wipe the device. Very disappointing start for the unit I have 3 other support tickets open as well for display and interface bugs.

Scott, we have a new version of the iOS app being released today, and also we are in the process of implementing a reset button in the App itself. Thank you for your patience, and kind regards.

Since I found out just recently that you can only have one device linked right now, will the reset also be available on android as well. I've already linked it to my android phone when this issue occurred. Any time frame for the app updates?

Android, yes, but new features and capabilities are test on IOS first, and then migrated to Android, so it may take an additional cycle. In the next days.

I downloaded today’s release of the Android app, 1.0.533, to my 2013 Nexus 7 and brought it up successfully. After a minute or two, it asked to be able to update the firmware and I allowed it. However, the device is in some kind of loop now and the app cannot find it. The sequence is about 3 seconds of a red light, 11 flashes of the white light, about 5 seconds of solid white, then it starts over.


Any hints on what I can do to recover?

    pdj


We are aware the the firmware caused an issue with some users, and we have stopped the distribution for now. But we will post instructions on recovery once we diagnose the problem. Apologies for the inconveneince.

I was able to download firmware v1.1.8. After initial power on. Then it rebooted and has. Even stuck ever since. I can unlink and reconnect on my iPhone 6s, but after it ask for recovery code and wifi password, it never connects agains. Have the lastest app. Is there a hard reset button on the unit itself?

Emmanuel, are the lights in the front of the unit continuously recycling? As in continuously rebooting itself? We have an issue with certain units going into a reboot loop with the firmware released Saturday December 3rd evening, and presently working on a resolution. A small number of users are affected, but we will come back to you with a solution once we fully diagnose the problem. Apologies for the inconvenience and kind regards.

NO, It is at a constant white led after I go through the cycle. of entering the recovery code and WIFI password. After  that point the LED is white. and the app won't connect to the unit. Also, it seems like every time I do this, in the list of devices. I have tried uninstalling and re-installing the app.  A private wifi network where only the Monument and my iPhone.


I have an amazon tablet, I guess I could try using that tablet to see if it's the iPhone app.

I will update after I try the amazon tablet.

Solid white is actually good news. We have not tested with any Amazon tablet, as it is a heavily modified version of Android. And in general, iOS should have an easier time connecting to Monument. But since you have setup the unit, and it is now solid white, and if it is not connecting to it over your wireless, there are two possibilities:


  1. You are now on a 5GHz network. Monument is 2.4GHz only. This is probably not very likely as it would have indicated it during setup.
  2. You have a router that has issues with Bonjour. This is more likely. However, if you are using an Apple airport router, this will definitely not be the problem.

We are leaning towards the second item as your issue. Can you please tell us the wireless router you are using. Manufacturer and model, if you could. Thanks, and kind regards.

APK not. available for download on amazon store, and I can't get it from google play store. so Amazon Fire tablet is out. 


OK Based on your information from #2. Likely an issue with airport then. I have an AirPort Extreme. I use the same SID for both the 2.4GHz and 5GHz frequencies- This is actually how it's designed to work and an accepted best practice in enterprise wireless access points. so you do not have to pick a band, that should be automatic.


To rule this out. I used a different router with only a 2.4GHz band available. And I had the same problem, however, that router isn't designed for apple and bonjour. so......I will do a reconfiguration of my network to have different SIDs for 2.4 and 5GHz frequencies and try that, but I have never had a problem using devices between the two bands in the past



I have both on there same 2.4 GHz network (5GHz band has a diff name now on AirPort Extreme)- after entering recovery code and Wifi SId info. App has gone back to photos screen with 4 buttons on bottom as shown. There is a USB drive plugged In. I have 3 diff drives with Formats for FAT, NTFS., HFS+. In both ports 1 and two. Upon plugging in activity LED on drives flashes and the hoes solid on all 3 USB drives. I am at a loss but can't troubleshoot anymore tonight. I screenshot app and included a short video of tv screen including v #. On lower left of screen
MOV
IMG2348.PNG
(107 KB)

It may actually take a very long time (10-15 mins perhaps) to mount drives if they were not previously cleanly ejected. Has there been any messages regarding using the drives? If so, have you tried uploading a few pictures?

Emmanuel - answering your previous feedback, if you have an airport, then Bonjour should be working just fine if you are connecting to it using the 2.4GHz. That's how it should work, I would not waste time fiddling with that. But it appears that you are past this point and now stuck at the USB drive thing. Is this correct?

Correct. I am stuck with monument not recognizing USB drives. I have tried multiple USB Western digital spinning disk drives and USB Attached SSD Drives. I recorded a quick video so you can see what is happening. It tries to upload but then errors out.


Here is the link to the video it's 25MB a bit too big to attach - https://dl.dropboxusercontent.com/u/7257062/EKorkodilos-Momument.mov