Start a new topic
Solved

factory reset

I think the internal database is corrupt.  The device is sitting there for the last 3 hours flashing white.  The app says analyzing content for 4 items and is stuck there.  I have tried restarting the device, phone, even reformated the drive and still in teh same state.  How do I give this thing a factory reset?


Scott; we are in the process of implementing a reset setting in the App. Should be out in the next revision of the App. Thank you for your patience as we take care of this problem. Kind regards.

I see the unit has telnet busybox os running. Is there a way via command line to do the reset? Not sure what database is running on the device but I suspect a locked table. Thinking through the steps of what was occurring at the time I was uploading pictures and then went to create an album, perhaps while it was still running a job. Is there any logs that might assist in troubleshooting that I can provide?

Scott, command line access to the unit requires special tools, and not recommended. Same applies to viewing logs. Thanks for your kind offer for help, we might take you up on it, if we cannot resolve your issues through the reset setting implementation. Kind regards.

I did not find the reset in this version of code. Any update when it will be available or any other process to reset?

The android version is one step behind, but will be there  shortly. The improvements we added are here.

Current stuck on "Analyzing Content 1 Remaining" for the last 30 hours. Pictures seemed to be transferred. Receive an error when I tried to "Share Diagnostic Information". Currently running version 1.1.0 on iPhone 6. What can I do? Thanks in advance.

Steve;


I reported that to engineering. Should not be the case. Let's see what they have to say. Thanks for your patience.

Update. The App is still stuck on "Analyzing Content 1 Remaining". Still get errors when trying to activate the "Share Diagnostics" and "Attached USB Drives". White light still blinking on device. No "Reset Button" is available in settings. Is there anything else I should be doing? Frustrated, I am.

This issues are related to the firmware update that we had to pull back Saturday night due to issues. We will release a new firmware shortly. Apologies for the inconvenience.

The error I have is not related to firmware upgrade. The unit is stuck on analysing and won't let me see or add photos. This has not been resolved.
A factory reset was done which cleared the error. However started uploading pictures and it went back into the same state. Diag files uploaded.

Thank you. We will look at it.

I was never given an access code or recovery code.  Very frustrating.  After taking a break for a few days I checked and the factory reset option was added to the iOS app.  After entering the serial number to reset monument the screen on my phone is stuck on Success!  It's been that way for hours.  I tried reinstalling the app and it does the same thing.  Please advise.  I do not own a TV to connect HDMI, only have a MacBook and an iPhone.  If this is not going to work I would like my money back.  


1 person likes this

Ben;


The reason why you have not made any progress is because you have not updated your firmware. In order for the very first firmware update to proceed properly, your Monument needs to be connected to a monitor or a TV using its HDMI connector in the back. Once you do so, power down your Monument, remove any connected USB drives, restart your Monument, relaunch the App, and attempt setup the device once again. Please proceed the with installation of the new firmware once the App asks informs you that there is new firmware available.


If your Monument fails to download the firmware, you may want to connect your Monument to your router with an ethernet cable.


If you do not have access to an HDMI monitor/TV, or a connection cable, then you can alternatively use the SD card update procedure detailed here


The device cannot function without being able to update itself.