Start a new topic
Solved

Initial set-up not possible - device not found iOS

Hello, My iPhone is unable to find my monument for the initial set-up. Monument blinks blue, iPhone seems to make a Bluetooth connection, however I just get "can't find" despite being 10 cm away. Switched phone and device on and off multiple times, re-installed app, unplugged hdmi and hard drive.... any other pointers? I am using iPhone 7, iOS 10.1.1
IMG8337.PNG
(109 KB)

We would recommend recycling the bluetooth on or off. We have no reported cases of iPhone 7 not being able to find the Monument as long as you are running the latest revision of the iOS. The first two revisions of the iOS immediately after iPhone 7 came out were problematic for Bluetooth.

iOS update solved the issue! Thanks.

Awesome. :-)

Unfortunately the next issue. Hanging on firmwear update :( Tv screen says downloaded 100% of 512 bytes, app says need update.
IMG8338.JPG
(2.86 MB)
Cannot find Monument My iPhone 6plus cannot find the Monument. I have power cycled both phone and Monument. I have turned Bluetooth on/off. I have double checked that I'm running the most updated OS (10.1.1). It is connected to the internet, and HDMI. I have a 4T drive installed. Please help.
I am having the same issue. The Monument is connected to Internet, HDMI, and a 4T USB drive. I have rebooted both the Monument and my phone, as well as turned the Bluetooth on/off. The Monument blinks blue then blinks white and the screen changes from the use the app screen to one with some pictures for a split second and then goes back and it blinks blue. It repeats this over and over. Please help.
MOV

Murray; 


We will our engineering look at this. Thanks.

I am not sure why support is saying there are no reports of this problem. I currently have a ticket with engineering for the i7+ doing the same thing.

Scott, if your i7+ is not able to find your Monument with Bluetooth, the known only possibility is that your iOS is not up to date. First two revisions of iOS that came out with iPhone 7 had this issue. The current version has no known issues.

I just found that out tonight,  a support person indicated though that there was no known tickets.  That was incorrect.  I self closed out the ticket I had opened once I was notified that upgrading the firmware would resolve it.  I have confirmed that was the case with my issue.  Since this is a known issue though it should be pinned under the troubleshooting section so that it would reduce frustration of users, as well as cut down on ticket creation for agents.  I have been responding back and forth several times regarding the iPhone issue and today was the first time that it came to my attention to try and upgrade the OS.  Had I known that from the start I would have tried that first before opening the ticket.

Firmware freeze is fixed today, my monument is working now.

Awesome, Fabian, we intend to make it better as we go.

Latest updates to iPhone 6.  Still will not connect.  Samsung android cannot find either.

 

Michael; our engineering team will contact you. There should not be an issue with iPhone 6. On Android, when these issues pop us, It has been reported that if you turn off Bluetooth, then reboot the phone, then run the Momentum app and let it turn on Bluetooth, it tends to work best.