Start a new topic
Solved

"Monument not found" error setting up.

I've got my new monument, plugged the USB HDD in, connected it to the TV via  HDMI and powered it on. On the TV it said that it needed to be set up using the app, so I went thought the steps on the app. After the monument was connected to my Wi-Fi network, the Monument is blinking it's little blue LED and the monument app on my Samsung Galaxy S7 Edge says:


"Monument not found"

"Please make sure that the Monument is powered on, and you're on the same Wi-Fi network."


The TV shows a screen with lots of cartoon pictures and the Monument name and logo in the centre.


My phone is on the same network. The momument successfully obtained an IP address from my wireless router (I can also see my phone in the list of wireless clients as well) and I can ping it successfully, so it appears that they are on the same network.


I've tried a factory reset after wiping the data from the app on my phone, so that it has to start the whole process again, and it stops at the same point.


How can I tell what's going wrong here?


Thanks

Steve


Two suggestions:


1- Disconnect USB and try

2- We've seen some Android devices having Bluetooth connectivity issues. We have discovered that on occasion restarting the phone solves this problem. It has been reported that if you turn off Bluetooth, then reboot the phone, then run the Momentum app and let it turn on Bluetooth, it tends to work best.


Also, make sure that you are on the latest release. We have solved a number of issues that were previously on the Android App bluetooth stack.

Disconnected USB drive, no diference.

I deleted the app data, did a factory reset of the Monument. I then turned bluetooth off, restarted phone, went into the app to initialize the Monument and exactly the same thing happened. The Monument has an IP address, but once I click on the "Continue" button in the app, the Monument still has a blue flashing light and I get the same error message in the app, presumably because the Monument initialization hasn't completed.

I'm running version 1.0.576, according to the Play Store information.

Steve

 

Steve;


You did all the right things. We will have our engineering look into this.

Any update on this? I'd love to get started with this, but I can't even finish the set up!

Steve, since then, we put this article together. Can you go through the steps and let us know?

My monument still had the flashing blue light on the front, so that article doesn't apply. It's got an IP address on my router, but it doesn't appear to have completed the setup. Powering it off and back on, it flashes the white led for a while and then goes back to flashing blue. If I factory reset it and start again, it all looks okay until I press "Continue" in the app after the setup appears to have finished, then I'm back to square one.
I need an update on this. Numerous factory resets later. I'm no closer to having a Monument that works!

@Steve: "flashing blue light on the front, so that article doesn't apply"

Flashing blue light, as indicated in the article, is not absolute reference. It just indicates that the device needs attention.

You do not reset the device, as the issue is clearly network related. Do remove any USB drives, however.


Login or Signup to post a comment