Start a new topic
Solved

Setup frozen on "Update available" screen

After the firmware update, the monument (connected to HDMI) shows a screen saying 


"Update available (kernel_1.1.0, app_1.1.15)"


But the latest iOS version of the app seems to be 1.1.0 (assuming that is what the app version refers to).  


The firmware looks to have downloaded ok.


What should I do?


Update the firmware. The numbers there refer to the kernel and the 'app' running on the Monument itself.

I can't do anything.  The iOS app is just stuck on the photos screen with a spinning icon.  I have tried restarting the monument app and restarting the monument itself.

I can't do anything - the iOS app is stuck on the photos tab with a spinning icon.  I've tried restarting the app and restarting the monument itself.  

After restarting the App, it is still spinning? We are escalating this to engineering.

Yes it is still spinning after force stopping the app and restarting the app.


Current monument status: solid white light.  Screen that says Update available (as in original post). 


Current iOS app status: spinning icon on photos screen.  


No ability to apply firmware update, etc.

Definitely sounds like an App problem. Our engineering will take of it. Apologies.

Should I expect a response here in the future?

Our engineering team will directly contact you, most likely.


Great thanks.  Looking forward to a response.  

Wondering if there was any progress on this - I've heard nothing from the engineering team and no tickets have been opened in my name. Thanks.

Hi Josh,


Our teams says the iOS update released today should solve your issue. Could you please update your app and try again?


Let us know how it goes. 


Thank you.

Sadly, not much progress.  Monument is still stuck on the same screen (Update available (kernel_1.1.0, app_1.1.15) and the app is still showing the spinning logo, except that now there is graphic behind it that says "Please plug in a USB drive to get started").  Still can't touch any buttons in the app.  


On another note, I never got any email with a recovery code, etc, so I haven't tried reinstalling the app.  

I posted last night but have yet to see it appear so apologies for the double post: No change, except that now there is a graphic showing "please connect a USB drive to get started" behind the spinning icon. I still can't interact with the app. Also, I have not tried the reset route because I never got an email with a reset code in it Any ideas?

So, I got an email saying that I needed to update firmware by SD card.  Did that, and now the monument screen shows "Update available (app_1.1.17) with a blue blinking light.  The app, however, is STILL showing the spinning icon with no possible interaction available that lets me respond to the monument (the blue blinking light).


I've replied to the original email and supposedly a ticket got made for me, but seriously guys, you have to get this app straight (I'm an app developer so I know how it is, but there are some major issues at play here)