Updates (12/13/2016)

Hi All,


After a busy week we have the following updates on all fronts. 


iOS (1.2)

--------------

* Added device reset functionality

* Suggested faces can be deleted

* App now shows a connectivity information bar at the top

* Improved connectivity to Monument

* Fixed USB drive management (now you can remove unplugged drives)

* Fixed a bug that caused initial setup to freeze with a continuous animation


Android (1.0.586)

--------------

* Added device reset functionality

* Added an option to send diagnostic information

* Improved setup and Bluetooth connectivity


Device Firmware (1.1.17)

--------------

* Added factory reset functionality.

* Better SD card handling. Fixes issues with some cards not being detected.

* Better USB drive handling. Fixes issues with some drives not being recognized. 

* Fixed 'Stuck on Analyzing' issue.

* Fixed a bug that caused some units not recognizing serial code.


We have been struggling to address a variety issues originating from Android hardware and software fragmentation. As a result, we have been releasing more frequent Android updates. Look for a few more updates later this week.


Thank you for your support.




1 person likes this

how do we get this ios update?  Thanks.

It will be automatically delivered to you by App stores from Apple and Google, as long as you have Auto Update for those stores turned on.

Thanks for the constant updates.  Looking forward to all the new features to roll out.  When I feel that it is completely functional I am sure to recommend this to a bunch of people I know.


1 person likes this
This still hasn't fixed my bluetooth connectivity issues with my Galaxy S7? Any news when that will be fixed?

Thanks

 

@Todd, you have an open ticket with us. Have you tried any of this? We have people 'bond' ing with a bluetooth device and subsequently connecting to Monument successfully.

Hi,

Yes i have tried the suggestions in the support ticket and also have tried installing nRF Connect. I am able to detect another bluetooth device but not Monument.

Thanks,

Todd

 

What color is the light in front of the unit, and what is it doing (light that is)?

Hi,


The colour is flashing blue. I was initially able to connect it to another phone. An iPhone but i now no longer have access to that phone. I believe it needs another firmware update.


Thanks,


-Todd

Since the iPhone saw it, but Galaxy S7 does not see it, the problem seems to associate with the phone. The fact that nRF connect does not see it either points the finger to Galaxy S7 as well. Does nRF Connect see anything?

yup, nRF does pick up other devices. just tested it again and it picked up 2 other devices. my Galaxy S7 hasn't had issues picking up other devices previously. only now with monument. any suggestions?

What if the spinning animation during the initial setup was encountered before 1.2 got released, and the app can't break out of that, even if it has been updated to 1.2?  I've tried restarting phone and app, but have been hesitant to reinstall the app without a recovery code (which I still don't have).  

Josh;


We also have updated the firmware yesterday, and that gives us the ability to possibly give you your recovery code. It also should take of some of the ongoing issues. Regardless, there should not be any need to 'uninstall' the app. Not recommended. If you haven't done so, please update your firmware.

I have gone as far as I can in the process of updating the firmware.  I was one of the people instructed to update the firmware via SD card - I did that, and then it went to go update to the latest, leaving "Update Available (app_1.1.17)" on the screen, with a blue blinking light.  With the iOS app in the spinning animation state, I can't interact with it to do whatever the device needs me to do (signified by the blue blinking light).  Any advice would be appreciated.  

Todd;


if the iPhone hadn't previously picked up the Monument, we'd be suspicious of whether the Monument was working. If the light in the front is not changing with an occasional red thrown in there, the device is not in a boot loop. (If it were, SD firmware update procedure must be followed.) So, for some very odd reason, Samsung does not see the device. We have had nearly zero BT related issues with iPhones, but generally in Android devices, and more specifically on Samsung devices, there has been significantly more issues. Android hardware and software fragmentation is clearly the cause, and we are trying to improve our software every day to deal with this. While we know this is not any relief to you, is there another device you could possibly use, at least to test further.

Login or Signup to post a comment