Start a new topic
Solved

No Time Machine, Access out of network, or face rec.

I'm still not able to get time machine photos to work along with not being able to access/send pictures to my Monument away from my home network. Face recognition is not working automatically either. I'm on an iPhone 6 I just downloaded the latest Monument App just now.

1 person has this problem

You can follow our most up to date feature roadmap here.

Same problem here, time machine, world map and face recognisition are not working. Have an IPhone 6
I have looked at the roadmap and there are several Android features that I don't have however the deadlines for delivery have passed: Time Machine, Automatic Tagging, Face Recognition, Local Backup, Make Space on Phone. I have the latest app, am I missing something??
Yes, I am aware of this. It shows that some of the items that aren't working on my phone should be by now.

Our apologies, we wanted to get as many bugs out of the way as possible, so the feature list is slight behind, but we will catch up with it.

@Gareth: Facial is now on on Android.


1 person likes this

@Lars: time machine and facial recognition are functional on iOS.

Great answer...It still doesn't work on my iPhone 6. Saying it is functional on iOS doesn't solve my problem.

@Lars: we can help solve your problem if you can describe to us what the problem specifically is.

See attached. Not sure what you need. Time machine is just empty, face rec only adds faces I merge with other like faces, can't connect to Monument when out of home network. I tried to take a screen shot of the red bar showing that it can't connect all while hiding as many photos as I could, see attached
IMG1909.PNG
(428 KB)
IMG1908.PNG
(115 KB)

can't connect to Monument when out of home network.


Not supported yet. You can follow our most up to date feature roadmap here.


We are aware of the time machine issues, will be resolving next iOS app release.

That is the responses people are getting upset with.... one is: it all should be working... and the other is: we are aware of the issue. Need to get things straight before letting out info.
I'm having the same issues. 1.3.1
Same here: no world map, no auto face recon and no time line, using an iPhone 7+

1 person likes this
Login or Signup to post a comment