Start a new topic

After all the promise of firmware/app fixes, still stuck analyzing (12/23/2016)

Have the very latest Android app version and latest firmware, and I still have the unit like day one, stuck analyzing.....even though the problem was marked fixed in forums.


3 people have this problem

Steve,


I had the same problem still and found that there are corrupted photos uploaded to Monument and stayed in the ".incoming" folder in my portable drive. I sent those photos to Monument team and they can reproduce same situation as mine. So hopefully the problem should be fixed in next firmware release.


If you are in the same situation(found corrupted photos in "incoming" folder). For the moment, turn off Monument, unplug the portable drive and connect it to your PC/Mac, delete those corrupted photos, plug it back to Monument and power on Monument. The analyze should continue.

Is this regarding initial setup? Why, why, why is it set to update via Bluetooth vs direct ether net? There's NO indication it's progressing, no estimate of time. You have to assume it's updating but, it appears that it's going to take 3 years, 4 months, 2 weeks, 3 days, and 16 hours to complete at this point! How frustrating and disappointing!

Sarah, is your unit stuck analyzing? Other than some isolated cases, that problem is fixed. If you still have it, please select Settings/Share Diagnostic Information. This creates a singular diagnostic data submission which will create a new ticket with your device data. We will revert back as soon as we identify the cause of your issue.

I don't know. I was trying to set it up. It was supposed to be updating. I let it go for several hours, and then overnight as well. The app still had "updating device" wait for download to finish. It really shouldn't be this complex and frustrating. I waited as my hubby got me the small hard drives for it and was excited to set it up after Christmas. I'm still fighting to figure out setup and very unhappy so far with the experience. My husband is more tech oriented, and he's not figured it out either. So, at this point, we've invested in a product and accessories for that product, that we can't utilize. The monitor via the hdmi cable did not give me any display or info. All I had was the app, a screen with absolutely no information, to go on. Wasted a massive amount of time.

I have the stuck analyzing issue - as I have for some time (at least a week if not a couple of weeks) and I have just shared the diagnostic information so you should be able to see what's going on. 

I've updated app and firmware and found the upload much better but it still gets stuck analysing. About to submit diagnostics. Why are these issues being marked as fixed when they clearly aren't?

This anything but SOLVED in my world as well (still).  Sigh...  Hopeful someone there is still working to resolve this!??

We'll check out the diagnostics once you upload them Iain. Thanks.


PS. If, for example, a question is asked, and a best answer is provided, we may mark it as solved as the question is indeed answered. That does not imply that the problem, whatever it may be, is solved. This is done so that we can effectively manage the forum. In many cases, we may also lock an older forum topic as new postings tend to deviate from the original question and older forum topics become a catch-all location for any and every issue, making content difficult to find for new users.

OK, so i was able to complete uploading all my 5000 photos on my iphone to monument, then it started analyzing, till around 1800 left, then i left for work.

Now when i got back home, it uploaded the newest photos, then got stuck at analyzing 1900 photos. When I restart the app, it showed it was uploading some previously uploaded photos, then got stuck at the last uploading photo, and never got to the analyzing stage. Please help.

Please select Settings/Share Diagnostic Information. This creates a singular diagnostic data submission which will create a new ticket with your device data. We will revert back as soon as we identify the cause of your issue.

Already sent the diagnostic info. Thanks

I am still stuck on analyzing, as I have for a few weeks.  Any word on addressing this issue?


Thanks. 

We have made progress over the past firmware updates on this as the Monument would occasionally hang up on corrupt files, etc., and hopefully the last step in that direction should be the firmware update that is coming out today, very soon.

Updated my firmware through the app, but I'm going on three days of blinking white light. The App says it is Analyzing and 528 to go.