Start a new topic
Solved

It just does not work

All app updates and firmware done, but it just does not work. System setup. Samsung Galaxy Tab A pad. Monument device with Toshiba 2Tb USB 3 drive, connected to home network via cat 6 ethernet. I did a full factory reset, cleared cache from app and reformatted USB drive. Startup and setup OK. My pad has around 2500 photos on it. When monument app started, turned on auto upload and upload commenced. When upload finished, the message bar showed 570 remaining to be analysed. The app then crashed. Restarted app and the number of items remaining still was the same, frozen. Powered off monument device and connected the USB drive to the computer. The incoming folder only had 1600 pictures. Put drive back in and started the device, still not anaysing the content. In the browse tab, world map shows a map but does not put the photos with gps data on the map. Face matching does not match faces. Timeline still pending. Tried importing from SD card. Showed it was importing the files, but after it was completed, the photos were not actually uploaded. All the features will be good, but until the initial upload and alaysing problems are fixed, the thing is just a paperweight.
1 Comment

With last week's and this week's updates, all of these issues should be resolved. Please let us know through the ticket system, if you are continuing to have issues.