Start a new topic
Solved

Stuck analyzing photos

Setup went fine, although I did a factory reset once. Set up the app on my wife's galaxy s7 and started automatic upload. All ~1,000 photos uploaded but analysis is stuck on photo 622. It's been stuck for days. Light on Monument continues to blink white.

4 people have this problem

Please select Settings/Share Diagnostic Information. This creates a singular diagnostic data submission which will create a new ticket with your device data. We will revert back as soon as we identify the cause of your issue.

Thanks so much for the quick response. I sent the DX data. Happy New Year!

Happy 2017! :-) We'll look at the data, and revert. Our engineering has been informed.

Hi there. I also have the same problem. Light is blinking white and the IOS app is stuck at "Uploading photos from your phone: 1/1 (100%)". Tried disconnecting and reconnecting HDD, the upload worked a little, then the problem reappears. Monument app also does not show all my photos from the phone, so I guess the "1/1" should be a mistake. Would you assist me, please? I'm sending you the Diagnostic Information.
Mine also is still stuck analysing.. sent you diagnostic info.

@Allan: Our engineering has been informed.

@Zadok: Our engineering has been informed.

Zadok, iOS app has several improvements and fixes related to uploading. The new version should be available in the next couple of days.

Allan, we have received many diagnostics info from several users and the team has gone over all of them. We have found and resolved this issue. New firmware is coming very soon.


Thank you all for your support and patience.

@Monument: Thanks a lot for taking care of it. That's all I need to know. I would like to add that the blinking white LED continues even after I removed the HDD and left it for a night. I'm stuck at both "Analysing" and uploading from both my phone and SD card. Thank you for your hard work. Appreciate it.

I have the same problem. it is 5 days that monument is still Analyzing content and photo count just stay and not moving.. sent diagnostic info right now.

Andreart, the team has received your diagnostic info and looking into it. Thank you.

Before the fimware update Monument got stuck analyzing 5 photos, after the update stuck at 972 photos. Since no photo's have been uploaded. Added to that, I am not able to see the photo's my wife had uploaded. In each others account we see 0 photos. (maybe we do something wrong or should this be in another threat). Last sunday I have send my diagnostic info but still haven't heard anything. 

I have the same issue. App says monument is uploading but no pictures are added to the flow. Very frustrating. When will the update be available?

Your Support Ticket Systems seems to be problematic. I can't post anything. Everytime I submit the form I got a redirect to the login form but I'm already logged in :(


Now here again:


Hi,


until yesterday I used monument only with my phone, works ok so far. But yesterday I inserted a 32G SD Card of my Olympus PEN-F Camera. 


First it ask if I want to import or Ignore, I clicked import - it started but after 30% it ask me again if I want to import or ignore. After sereral times it brought up "Analyzing Content 168 remaining"


It stuck there since yesterday no movement.


I uploaded the "Share diagnostic data" 


regards