Start a new topic
Solved

Newly uploaded photos not showing in app photo grid.

All new photos are automatically uploading to server, from phone, but none of these new photos are in the photo grid stack. Other phones, connected to same Monument are the same, no new pictures displayed.

4 people have this problem

They should be displayed once the analysis is complete. Otherwise, we suggest opening a ticket.

I have this problem as well! Using Android 7.1.1 ? I have posted a ticket a long while ago, haven't heard since..

Dear Monument,


Yes, prior to the past week, the pictures would show up in the app browser grid.  Not the case anymore.  

1) Uploads from phone

2) Analysis is performed

3) No new picture(s) is displayed

4) Checked other iPhone apps, connected to this same Monument.....no new pictures.

@Jack: We have had a few reports of this issue, even though we have not been able to duplicate it here. Would you kindly send us diagnostics under settings. Thanks.

The latest code, both iOS app and firmware, have resolved the problem.  The previous pictures and new pictures are now showing up after the analysis is complete.

Good to hear, but also difficult to explain as we have not done anything yet done to resolve this issue since we have not yet been able to diagnose it yet. We had several reports of this, and if we can get confirmation that this issue has indeed been resolved from others, it'd be great.

Still having the same problems. monument is stuck on Analyzing with the white light blinking.
New photos are not shown in my "photos" view since the last update. They are uploaded, but analysis does not start and they are not shown. Already sent the diagnostic data.

Hi support,


The problem is not solved for me. I have some additional information:


- When I start the app, the auto-upload doesn;t work. I have to manually disable and enable this function for it to work (seperate issue). It then starts uploading photos.


- In the photo overview only new photos without faces are shown. Photos with faces (or faces that haven't been recognised as faces) are not visible. 


- I then go to the 'new faces' section in the app: I see some of the newly uploaded photos there (or at least the faces), but definitely not all of them. When I merge them with existing faces, I see the new photos in the directory of that particular face.


- After these steps I am still missing photos. These photos are photos with faces that have been recognised by Monument. They should have been added to the respective faces, but they aren't visible there, nor in the general photos overview. So I am not seeing photos with faces that have been recognised.


P.S. maybe it is connected to another issue: I have tried to delete some photos from a specific 'face', but it kept showing those photos there. I have tried for 3 or 4 times now, but I cannot seem to delete those photos from that face. Maybe some bug is preventing this, but also preventing new photos to be added automatically to a 'face'

I'm having this problem and it happened after updating
I have the same problem. I have uploaded photos from both phones and a SD-card, nothing new shows in any unit.
I have this problem in the iOS app on an iPhone 6S. Running app version 1.5.1 and firmware 1.2.2. Also when inserting an SD card I get asked to copy the photos but then nothing happens.

We have finally identified this issue, and will be prioritizing a release very soon to resolve it for users like yourself. It turns out it is a bug that we introduced in the firmware rather recently, as many people pointed out. Apologies for the inconvenience, We are currently testing the solution, and will put into the release pipe, should be out in a day or two.


3 people like this
I also have the same issue. I tried turning off auto-upload and manually selected the new photos. They don't display in the grid or any other browse album. I'm using the latest on iOS 10.2.1