Updates (3/10/2017)

Hi Everyone,


We are releasing our biggest update yet. You will need to update your mobile apps and Monument. Both iOS and Android apps now have the same version number of 2.0.0 and Monument firmware jumps to 1.3.0. The updates can be summarized as follows:


• Multi-user support

• Easier setup

• Full-HD HDMI output support

• exFAT Support (Needs to be activated separately)

• Improved FAT/FAT32 filesystem support

• A lot of stability and performance improvements


To enable the exFAT support, please visit here to pay the license fee for your unit.


Thank you all for your support.

The Monument Team


10 people like this

Thanks for the update! Unfortunately, the iOS app is not offering any Monument update.
System completely crashed after Monument tried to update firmware. Led is green (and red ?) and app refuse to connect. Try a factory reset without result. Really disappointed...

3 people like this
New 1.3.0 code on Monument and 2.0.0 app on iOS. All I get now is "Cannot Connect to Monument", on all iPhones and iPads. Have tried cycling power on Monument and killing and restarting app on phone. It happens quickly and same on all devices.

5 people like this
Just updated the app, opened it, Monument told me to update the firmware, I confirmed and now 10 minutes later I am looking at a bricked device with a yellow LED. It is unresponsive. My app won't connect anymore. What do I do now?

Update: I just tried to recover using a USB stick. Didn't work. I then tried with the SD card. I went through the whole process, waited until it was bright solid green, unplugged the SD, Monument restarted and the LED on the front again turned into yellow. I would say there is something wrong with the firmware. Please advise asap.


1 person likes this
The monument firmware bricks my device. Update takes a long time and finally Monument led stays yellow and monument can't be reached by the app. Tried it two times with SD-card recovery in between.

1 person likes this
Great update!! May I know how to activate exFAT support! Can't wait to use it!

@Phil: remove all USB devices and try again. Your USB drive may be pulling too much current.

@J.G. if it is staying yellow, remove all USB devices and try again. Your USB drive may be pulling too much current.

@Jack: Please update your App to match firmware, if you haven't done so.

@Yves: remove all USB devices and try again. Your USB drive may be pulling too much current, if you are seeing rd. If you continue seeing red, you may need to do SD Card firmware update.

I am trying again now with the SD recovery method. How is it possible that all of a sudden my drives pull to much current? I am using them since I received monument about 3 months ago. It has never been a problem..

Update: just finished recovery. Restarted monument without my drives, and the LED immediately turned yellow again. Same as this morning. Please advise. 


(HDMI is plugged in, I am seeing this on my screen:


image


Well, I'm so glad that you guys updated things but the big items that most people wanted, have not been done. - I STILL CANNOT CONNECT REMOTLY! I have turned the remote access off, gone onto the 2.4 wireless network, reset my box, reset my app, turned remote access back on.... NOTHING! - Photos still have no ogrinazation methods - Screenshots still go the the bottom of the list (don't tell me stuff about lack of metadata... EVERY other photo app still organizes it properly) - Still have no way of AT LEAST rotating photos - Face recognition is still horable. When manually entering a name with the face, the names that you have already added do not pop up as you type. You MUST type it EXACTLY the same as the face you want it to merge with. VERY similar faces are NOT getting organized on there own. This is HORRABLE! This feature was one of the BIG reasons I bought this! You CLAMED this feature to be THE BEST out there and it sucks. - Where are all the "Search by SNOW, or A Season, or whatever"?!? I see SOME (4) items that can be used but they, like most of the system, are very bad - Your roadmap needs major updating! I expect from a product like this that there is a schedule. All of you are engineers and engineers work from schedules and numbers. How does anything get done if there's no schedule? I have no problems with the schedule changing, but we all should be updated as it's changed! I was VERY optimistic about this device when I bought it. Everything that I saw online and from you guys looked great. I am very disappointed that we are basically beta testers that were promised something much better than this from the beginning! You've definitely ruined my Outlook when purchasing anything from kick starter! This was my last item I would ever buy. Please advise

2 people like this