Start a new topic

The device cannot be connect by mobile after the updating firmware

The Device has been updated to 1.3.0 today. Then my mobile app mentions that I cannot connect the device even I have rebooted my device

7 people have this problem

Have you updated the App?


2 people like this
I have the same problem after updating my app to 2.0.0. I have three devices connected to monument, all are apple devices with ios 10.2.1.
I have the same problem, app version 2.0.0
I have the same problem. I have the updated app and after working fine for months it now says cannot connect to monument
I have app version 1.5.2
It didn't show an update I App Store so I deleted and re-installed to 2.0 and all good now
Updated firmware (to 1.3.0?) and app (v2) and now cannot connect to monument unit. "Connecting to Monument" message continues to display at top of app screen. Never connects, no fail message.
I cannot share diagnostic information or issue restart. The monument version does not show.
I can still view images, see faces, see albums etc, I understood that these came from the monument drive??
Please advise what actions I can take to resolve. I have turned off Monument and back on again. Steady white light.

 


1 person likes this
I have the same problem. The updated App sent a notice to update the firmware but after this update, I am now not able to connect the monument to any of my devices. The front led changes from white to yellow after this update. I even tried using SD card to recover, but it's still not working. Need immediate help here to address this issue.

Does your unit boot to the default startup screen (HDMI output)? Mine doesn't even load the screen properly. :(

I've got a dead device too. Locks up before loading the default startup screen on the HDMI. And doesn't respond to my mobile app. Was working fine with the old firmware. Please advise what to do!

Updated app and I have the same problem. Any fix ?
After the last app update the device seems unable to boot up. I can't connect with my iPhone 6 or iPad mini.
image.jpg
(861 KB)
image.jpg
(1.37 MB)
image.jpg
(1.81 MB)

1 person likes this

General Problem Resolution After version 2.0.0 (app) / 1.3.0 (Firmware) Update:


1- Update your App first before updating the firmware. If you don't update your App, communication will be impossible, as we changed protocol.

2- If you updated the Monument, you can verify firmware version by looking at the HDMI output on a TV/Monitor, you should see it at the lower left corner (1.3.0).

3- If you successfully updated the firmware but now cannot connect after updating the App, delete the App, and reinstall. You do not need to reset your Monument.


If you have done these and still cannot connect, or if you have persistent RED or YELLOW LED on your Monument, please file a  ticket.

i have ver 1.3.2 and a blue screen with monument logo on it

i have tried connecting to monument with iPhone 6plus and it fails

i have tried sd update and light stays on green

i have switch the unit on and off and still can't connect

i can't reset if i can't not connect to monument


what can i do to get it working


Login or Signup to post a comment