Start a new topic

Last update

Every since I last updated monument will not connect

1 person has this problem

If you don't have green or yellow solid light on the LED, then please just uninstall and reinstall the App.

same problem here - LED light IS green 

And if one DOES have the green/yellow LED, then what? Because I got it with this update...

Apologies for that. In Saturday's release, we had a bug that affected approximately 15 users. Unfortunately, the only remedy is to update your firmware with this procedure here. The USB key procedure will not work. Please let us know if you need further assistance, and apologies for the inconvenience once again.


PS. We have updated the SD image last night to _180. Please do not use _179.


I used the SD card update once ling ago, it said only use one time. Should i try the SD card update again ? Im having the same problem.

@Dexter: Yeah, you will need to do it again with the newest image. Apologies.

My Monument LED is white, but the app (iOS 2.2.0) displays the green "Connected" message several times and then the red "Cannon connect to Monument" message. If I leave the app over, then it goes away and starts over.


I did uninstall and reinstall the App with the same issue (even went through the process of connecting to connecting to an existing device successfully). Any ideas? My firmware version is 1.3.2. There's no prompt to update the firmware. Also tried restarting Monument via the App (which did work).


I tried with both iOS 10.2.1 and after upgrade to iOS 10.3.1.

@Joel: our engineering will need to look at this. We have informed them.

Login or Signup to post a comment