Start a new topic
Solved

iOS 2.2.0 update connection issue

Hi team! Nice interim update with a faster scrolling interface. Strangely enough with the 2.2.0 version the app doesn't connect to Monument on wifi anymore. Remote access over cellular is still working. Firmware is 1.3.2. Best, Erik

2 people have this problem

I need to specify a bit further: the app doesn't connect to Monument when on the same wifi network as Monument. When on cellular or a different wifi network it does connect.
Same here, does not connect reliably over wifi anymore after update. Occassionally connects but drops out repeatedly, mainly not connected. My monument is connected via ethernet so only my iPhone 7 Plus on wifi. Have not setup remote connectivity as yet so cannot tell if that still works.
1 step forward 2 back eh?

 

I have the same result it says connected when connected via remote cellular and not connected when connected via wifi but it still works in both cases. When I am trying to connect via wifi it says not connect but I can take a picture and it still shows up in monument. So I am not sure why it says it is not connected.
I have the same problem although remote access isn't working either but that might be unrelated. I uninstalled and reinstalled the app on one device and now can't reconnect that app. Another phone setup as a different user can't access it by wifi or remote access. Also can't change wifi settings. I expect the wifi settings or connection on the device have been borked.
I've attached it to the wired network and can access it on the phone I never uninstalled the app on. But I can't reinstate access from the reinstalled app.

So I can now access the Monument device with one user that was already setup but the phone that I uninstalled the app from cannot now find the Monument to set it up.  It just says that it cannot find Monument in current network despite all devices being on the same network and it can be found by one phone but not another!

@Julian: You are using the"connect to an existing monument" option, correct? And if it cannot find, please make sure you phone is not on cellular network, and it is indeed connected to the same wireless. Additionally, you may want to see this.

Hey Monument team, The 2.3.0 iOS update does not solve the problem of not being able to connect while on the same wifi network as Monument.

We have informed our Engineering that this is still an issue.

FYI. I have the same issue but found that if I change my wifi connection from the 2.4ghz to the 5ghz I am able to connect and not have any issues. The problem still needs to get fixed but this helps temporarily

@Scott: the 2.4GHz requirement only applies to the initial setup where your Monument needs to connect to you router, as it can do so only with 2.4GHz. However, once done, your phone can be using a 5GHz connection, which is possibly a less crowded frequency. The router has to have 2.4GHz still enabled (in addition to 5GHz, if you have dual or more radios in your router), as that is the only way the Monument can connect to the router apart from the Ethernet port.

The interesting thing with this issue is that Monument does seem to connect, but the app says it doesn't. The notification bar on top of the screen keeps on pushing down each second or so, stating 'trying to connect', and 'unable to connect'. After a while it remains red and stating the connection failure. However, the Monument firmware version does populate in the settings screen (which it only does when connected) and one can upload photos while the app still says it doesn't connect. I am not technical, but it seems that it is more an issue around status feedback than actual connection problems.

The iOS issue where the app tries to connect over and over again, although there's good network connectivity, has been fixed last week. We have submitted to Apple and is currently in review. We're anticipating that it will be approved and be ready for download later today.




1 person likes this
Still doesn't work for me. Connects and disconnects constantly.
Login or Signup to post a comment