Start a new topic

Remote Access not working

Hi, It seems like every time I updated the App, the remote access functionality will fail. To get it to work, I had to uninstall and install the app. But after the previous two updates, the remote access has stop working. I can enable and disable the remote access switch in settings, but I would not be able to connect to my monument outside of my router. Is there something else needed to be done to get it to work again. I don't think it is my router's setting because it has been working before. Thanks.

Since the latest update remote access stopped working on my android. However, it works on all iOS devices.

The most recent update, plus a firmware update on my Router and unhooking the Monument from the Ethernet and forced WiFi worked for me. 


Once I was able to do that, I plugged it back in and it worked. 

I too am unable to access the remote access, and have recently updated everything. Both my Nexus 5 and Galaxy S7.

@Sess, we have released a new Android version that fixes remote access issues. Did you have a chance to try that? 

Thanks

Remote was working now is not! Have comcast internet, with monument on Android tablet and phone. Any ideas?
Hi, Thanks for your reply. I wish your team the best of luck. I think monument is a great product with great ideas. Hopefully it will work again soon. Thanks, Tony

@Tony: we have had ongoing issues with remote access, as we tried to make it work as well as it should. Despite our best efforts, there are still some "minor" bugs that continue to affect a number of users. We keep refining it, but in the process of fixing problems with one group of users with a certain set of problems, we create another set of problems on another group users. This certainly proved to be a lot trickier than we thought, but we'll get to the bottom of it. If it was working before, and now it is not, just hang in there if you could as we build enough confidence to state that it should work under all circumstances, barring issues with one's router. We have a release coming up early week on iOS that will resolve the connect-disconnect problem as well, which is also connected to this problem. Apologies for the long ride to the solution.

Login or Signup to post a comment