Start a new topic
Solved

Remote Access cannot be disabled and does not work

Hi,


when I enable my remote access, the switch turns green and everything looks good. Ports 8200 and 8201 are both open the device. When I leave my wifi, I cannot access my device. When I'm back in my wifi and connected to monument again I cannot disable the remote access. It always crashes (diagnostics sent). This is annoying. If it is activated, nothing work and if I want to deactivate it, it does not work as well. Funny thing is that it worked weeks ago with an older firmware version.

btw: android - 2.3.6 / device - 1.3.2 


Ditto. Can we please get this addressed?

1 person likes this

This issue is solved for me. A few minutes ago a had a call including a short TeamViewer session with Sam. That was by far the best and most satifiying experience I had with the Monument Labs guys so far. Thank you very much for this Sam! Fast and easy support even with a positve outcome. Please keep this kind of service running. Thank you again.


@B Mann

Which Access Point do you have? I have a Speedport W 724V which does not support Upnp for the user. As for that you cannot enable/disable the port forwarding via the Monument app. Anyway, Sam was able to fix the connection issue from outside your Wifi and according to him, this fix will officially be available within the next days. In your app, the remote access is always displayed as enabled due to your access point (I assume you have the same issues than me). If you want to disable the remote access technicall you have to disable the manual port forwarding in your AC configuration.


Login or Signup to post a comment